Auto Link for vBulletin support area

MOGmartinMOGmartin Registered Users, 500 Post Club
edited July 2010 in Auto Link for vBulletin
please post any questions, bugs, feature requests etcetera in this forum area.

Posts

  • svandanamsvandanam Registered Users
    edited March 2010
    Hello, I have installed the auto link as per you instructions..but when I go to SEOforums.org Auto Link, then click manage it says page not found. Can you help me with this please ?
  • MOGmartinMOGmartin Registered Users, 500 Post Club
    edited March 2010
    svandanam wrote: »
    Hello, I have installed the auto link as per you instructions..but when I go to SEOforums.org Auto Link, then click manage it says page not found. Can you help me with this please ?

    Sure thing, it sounds to me like you never uploaded the files into the correct place.

    The files within the "upload" directory should go into your vBulletin forum Root Directory.

    thanks!
  • svandanamsvandanam Registered Users
    edited March 2010
    I did upload the files into the root..but as folders the way u gave it..ex I uploaded include folder as it is to the root and so on..but this time I copied all the files inside these folders to the root and this is what I am getting

    Fatal error: Call to undefined function can_administer() in /home/content/24/5704024/html/linkreplacer_admin.php on line 10
  • MOGmartinMOGmartin Registered Users, 500 Post Club
    edited March 2010
    HI Svandanam,

    can you PM me:

    your board URL
    an admin username/password
    ftp access

    I will dive in and sort out whatever is not working.

    thanks!
  • jhnrangjhnrang Registered Users
    edited March 2010
    Not really getting impressed with this auto-link feature of vBulletin.
    Was checking a thread - http://seoforums.org/linkbuilding/525-dmoz-listing-technique.html and saw that every-time a member mentions DMOZ - a do-follow link is automatically inserted into the word. Don't really have any idea about the feature as I never run a forum - but so many links-juice going out without intention is also not correct. :(

    Maybe those un-intended links-if they are no-followed would be better.
  • MOGmartinMOGmartin Registered Users, 500 Post Club
    edited March 2010
    jhnrang wrote: »
    Not really getting impressed with this auto-link feature of vBulletin.
    Was checking a thread - http://seoforums.org/linkbuilding/525-dmoz-listing-technique.html and saw that every-time a member mentions DMOZ - a do-follow link is automatically inserted into the word. Don't really have any idea about the feature as I never run a forum - but so many links-juice going out without intention is also not correct. :(

    Maybe those un-intended links-if they are no-followed would be better.


    Its a plugin that I have written for vBulletin, if you want to know the applications for it check out this blog post:

    http://seoforums.org/seo-blog/vbulletin-autolink-plugin/

    In my opinion, its probably the best SEO plugin for use on vBulletin sites around, but then I am biased!!
  • djbaxterdjbaxter Registered Users
    edited March 2010
    With GAL (Geek's simi8lar add-on), you could also use it to trigger popup text boxes for specific words or phrases, useful on forums as a glossary of specific terms. Can Auto-Link do that? or is just for links?
  • MOGmartinMOGmartin Registered Users, 500 Post Club
    edited March 2010
    djbaxter wrote: »
    With GAL (Geek's simi8lar add-on), you could also use it to trigger popup text boxes for specific words or phrases, useful on forums as a glossary of specific terms. Can Auto-Link do that? or is just for links?

    You can add tooltips to the links, they appear in popup boxes of a manner... what I dont want to do is attach any JS to the links as I think these should remain totally footprint free.

    I could potentially work it into a future gold release though, if its a popular request?

    thanks
  • djbaxterdjbaxter Registered Users
    edited March 2010
    I primarily used GAL as a glossary for medical-psychological terms for my members, so I would certainly like this feature. It's possible that your "tooltips" feature already accomplishes that. Is that independent of an active link though?
  • djbaxterdjbaxter Registered Users
    edited March 2010
    By the way, there doesn't seem to be any way to buy this add-on. Your products page has the others listed but not autolinker.
  • MOGmartinMOGmartin Registered Users, 500 Post Club
    edited March 2010
    djbaxter wrote: »
    By the way, there doesn't seem to be any way to buy this add-on. Your products page has the others listed but not autolinker.

    Very strange, other people had bought this so I must have inadvertently deleted it :(

    Ive added it again now though: http://seoforums.org/seo-plugins/

    thanks for pointing this out!
  • ctrenksctrenks Registered Users
    edited May 2010
    any work on the gold release with the replacer error fixed?
  • MOGmartinMOGmartin Registered Users, 500 Post Club
    edited May 2010
    yep - it is being worked on right now, along with a revised downloads area so that you can pick it up and future updates are automated. stay posted for further updates
  • roymoggroymogg Registered Users
    edited May 2010
    MOGmartin wrote: »
    yep - it is being worked on right now, along with a revised downloads area so that you can pick it up and future updates are automated. stay posted for further updates

    Hi Mogmartin

    Still waiting on this repair as well - any date for release?

    cheers

    RoyMogg
  • ctrenksctrenks Registered Users
    edited June 2010
    Waiting here as well..
  • jack123jack123 Registered Users
    edited July 2010
    great post, it really helped me alot…gives me alot of information… thanks…. nice job…

    Credit Repair | Bad Credit Repair Report
  • sherwoodsherwood Registered Users
    edited July 2010
    Receiving the following error when I try to configure a linked keyword, upload folder has been uploaded to root and xml file imported:

    Fatal error
    : Call to undefined function: stripos() in /web/sites/account/myforum.com/forum/admincp/linkreplacer_admin.php on line 59

    Please advise, thanks
  • ctrenksctrenks Registered Users
    edited July 2010
    It may be perfect but it doesnt work! Still waiting on my PAID support??
Sign In or Register to comment.